Incidente
No módulo Nota Fiscal Eletrônica, ao tentar realizar uma consulta uma Nota Fiscal, é apresentada a mensagem de rejeição: NF-e não consta na base de dados da Sefaz.
Causa
Esta mensagem é apresentada, pois foi enviada uma consulta de uma Nota Fiscal Eletrônica que ainda não foi autorizada pela SEFAZ ou a nota está rejeitada e está havendo tentativa de consultá-la.
Solução
Para que você possa verificar a rejeição enviada pela SEFAZ ainda no envio do lote, siga os seguintes passos:
1. No módulo Nota Fiscal Eletrônica, clique no botão Ações NF-e;
2. No janela de filtro, deixe marcada as opções 'Nota' e 'Filtro (traz todos os dados)';
3. Ao marcar a opção Filtro (traz todos os dados), será habilitado o campo para que você possa inserir o número de apenas uma nota, ou uma faixa de numeração, informe o número da NF-e que deseja;
4. Clique no botão Filtrar;
5. No resultado da busca, clique no botão Log e identifique a transação de Consulta do envio do Lote que está com o status de Rejeitada;
6. Na linha da transação, pode ser verificado a rejeição enviada pela SEFAZ no campo Situação SEFAZ.
Baseado na rejeição da SEFAZ, efetue as correções necessárias na NF-e e gere um novo XML de envio do lote.
Observação: Somente notas transmitidas para SEFAZ podem ser consultadas.
Comentários
2 comentários
Nenhum pouco, pois o titulo do desse artigo é justamente o status do sefaz.
Por favor, entre para comentar.