Incidente
No módulo de Fretes, ao enviar CTe para lote, o mesmo está apresentando o status 'Erro Processamento' e o log: 'Verificando Endereço Principal do Destinatário...... Número inválido'.
Causa
No cadastro do endereço principal do agente destinatário do conhecimento, não foi informado o número do endereço.
Solução
Para que o CTe seja autorizado com sucesso, siga os passos a seguir:
1. Acesse o módulo de Fretes / CTe / Processamento;
2. Filtre pelo CTe que apresenta a mensagem de LOG;
3. Selecione o registro e posteriormente a opção: Visualizar dados do CTe;
4. Verifique o código do agente destinatário;
5. Acesse o módulo Global / Cadastros / Agentes;
6. Filtre pelo agente destinatário verificado no conhecimento;
7. Informe a numeração de endereço do mesmo na aba: Endereço;
Observação: Caso o agente não possua um número válido, informe a opção: 'SN'.
8. Acesse novamente a tela do passo 1;
9 Selecione o registro que apresentou 'Erro Processamento';
10. Clique no botão ação e selecione a opção: Transferir CTe para um novo lote.
Após isso, o CTe será autorizado com sucesso.
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