Incidente
No módulo Materiais, ao tentar inserir uma Solicitação, é apresentada a mensagem: Não localizado Produto/Classe para Item XX e Aplicação XX e Tp.Classe XX.
Causa
Esta mensagem é apresentada, pois não há no cadastro do item a aplicação em questão relacionada ao Tipo de Classe.
Solução
Para que a mensagem não seja apresentada ao inserir a Solicitação, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Cadastros / Grupos e itens;
2. Na aba Itens de Estoque, selecione o item que está realizando a Solicitação de Compra e clique em editar;
3. Clique na aba Produto/Classe, em seguida clique em inserir para incluir as informações do Tipo de Classe, Aplicação e Classe Financeira;
4. Clique em Confirmar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
0 comentário
Por favor, entre para comentar.