Incidente
Ao tentar alterar um Tipo de Documento, é apresentada a mensagem: O Código de Ação não corresponde ao Tipo de Documento.
Causa
Esta mensagem é apresentada, pois o Código de Ação informado esta parametrizado com um Tipo de Ação que não corresponde ao processo.
Solução
Para que seja possível alterar o Tipo de Documento sem que seja apresentada a mensagem, basta verificar o Tipo de Ação utilizado no Código de Ação, através dos passos a seguir:
1. No Módulo Distribuição, verifique no Tipo de Documento utilizado o Código de Ação;
2. Acesse Módulo Global / Configurações / Códigos de Ação;
3. Selecione o Código de Ação e verifique no campo Tipo de Ação se é uma ação válida para o processo;
4. Informe a Ação válida e clique em OK para salvar as alterações.
Comentários
0 comentário
Por favor, entre para comentar.