Incidente
No módulo Financeiro, ao tentar inserir um Histórico Padrão, é apresentada a mensagem: Código Extenso Inválido.
Causa
Esta mensagem é apresentada, pois o código informado não está de acordo com a máscara definida para o Histórico Padrão.
Solução
Para que a mensagem não seja apresentada ao inserir um Histórico Padrão, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Máscaras / Histórico Padrão;
2. Na aba Padrões, selecione o padrão em questão;
3. Acesse a aba Máscaras e edite a máscara;
4. No campo Máscara, verifique o formato definido;
5. Acesse o módulo Financeiro / Opções / Cadastros / Históricos Padrões e clique em Inserir;
6. No campo Extenso, informe o código de acordo com formato definido na máscara.
Comentários
0 comentário
Por favor, entre para comentar.