Incidente
Ao tentar incluir uma nova conta sintética no Plano Gerencial, é apresentada a mensagem: Código Extenso Inválido.
Causa
Esta mensagem é apresentada, pois para cada conta sintética é necessário definir uma máscara ou o identificador da máscara possui dois dígitos, quando deveria possuir apenas um.
Solução
Para que esta mensagem não seja apresentada ao tentar incluir uma nova conta sintética no Plano Gerencial, realize os passos a seguir:
1. Acesse o módulo Contabilidade / Opções / Cadastros / Planos Gerenciais;
2. Na aba Padrões, selecione o padrão em questão;
3. Na aba Máscaras, clique em Inserir;
4. Informe os campos Cód. Identificador, Descrição, Máscara e clique no botão OK;
Observação: O campo Cód. Identificador deve conter apenas um dígito.
5. Selecione a nova máscara e clique no botão Seleciona;
6. Clique em Inserir e preencha os campos obrigatórios Extenso, Tipo, Reduzido e Nome.
Comentários
0 comentário
Por favor, entre para comentar.