Incidente
No módulo Materiais, ao tentar inserir um código de ação em uma cotação de preço onde o usuário possui as permissões de utilização, o mesmo não é apresentado para seleção.
Causa
Este incidente ocorre, pois no cadastro do código de ação, o nível de acesso está definido com um nível superior ao do usuário.
Solução
Para que o código de ação seja apresentado, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Todos os módulos / Segurança / Grupos e usuários;
2. Selecione o usuário em questão e clique em Editar;
3. Na aba Perfil por Organização, verifique qual o perfil vinculado a filial de lançamento da cotação de preço;
4. Volte ao Menu e clique em Todos os Módulos / Configurações Globais / Todos os módulos / Segurança / Perfil do usuário;
5. Na aba Perfil do usuário, selecione o perfil identificado no passo 3 e clique na aba Módulos;
6. Identifique o módulo Global e na coluna Nível de Acesso, verifique qual o nível de acesso;
7. Volte ao Menu e clique em Todos os Módulos / Configurações Globais / Todos os módulos / Códigos de ação;
8. Selecione o código de ação em questão e clique em Editar;
9. Na aba Geral, em Nível de acesso, altere para um nível de acesso igual ou inferior ao identificado no passo 6;
10. Clique em Confirmar para salvar as alterações.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Código de Ação ou alterar o atual para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
Comentários
0 comentário
Por favor, entre para comentar.