Incidente
No módulo Financeiro, ao tentar filtrar AP's de IR para aprovação no Contas a Pagar, as AP's não são apresentadas.
Causa
Este incidente ocorre, pois quando as AP's foram lançadas o parâmetro 'Aprova Imposto com Docto Principal' não estava marcado e após o lançamento das AP´s o parâmetro foi marcado.
Solução
Para filtrar AP's de IR para aprovação no Contas a Pagar, realize os passos a seguir:
1. No módulo Global, clique em Configurações / Parâmetros / Financeiro;
2. Selecione a filial desejada e clique em Editar;
3. Na aba Aprovação Contas a Pagar, sub aba Aprovação, desmarque o parâmetro 'Aprova Imposto com Docto Principal';
4. Clique em Confirmar para salvar as alterações;
5. No módulo Financeiro, clique em Aprovação Contas a Pagar, selecione as AP's de IR desejadas e aprove as mesmas;
6. Após aprovar as AP's de IR, realize novamente os passos 1 ao 4, ou seja, marque o parâmetro 'Aprova Imposto com Docto Principal'.
Observação: Este incidente também pode ocorrer para outros impostos como ISS e INSS.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
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