Incidente
No módulo Folha de Pagamento, ao tentar gerar a integração do tipo Provisão GPS com o módulo Financeiro, a integração não é realizada, ficando com a tela travada e não apresenta nenhuma mensagem.
Causa
Este incidente ocorre devido à falta de parametrização.
Solução
Para que a integração de Provisão GPS seja gerada com sucesso, realize os passos a seguir:
1. No módulo Folha de Pagamento, verifique qual é o código reduzido do evento utilizado para realizar a integração financeira;
2. Entre em Opções / Cadastros / Eventos, localize o evento responsável pela integração e clique no botão Editar;
3. Na aba Fórmulas/Integração/Proj.& C.C., verifique no campo Ação o código de Ação responsável pela integração;
4. Entre em Opções / Utilidades / Perfil da Organização / Configuração de Ação;
5. Filtre pelo código de ação que foi identificado no passo 3, verifique na coluna Tipo se está configurado como 'ObrigSocial';
6. Se não estiver configurado como ObrigSocial, edite o registro em questão e no campo Agente selecione o agente do tipo ObrigSocial;
7. Se estiver configurado como ObrigSocial no passo 5, verifique na coluna Agente o código do Agente;
8. Acesse o módulo Global / Cadastros / Agentes, localize o agente que foi identificado no passo 7 e clique no botão Editar;
9. Na aba Obrigação Social, informe no campo Pagto. GPS o código correspondente ao Pagto GPS da Empresa:
10. Confirme as alterações e gere a integração novamente;
11. Caso o problema permaneça, acesse o módulo Global / Configurações / Códigos de Ação;
12. Localize a ação responsável pela integração e clique no Editar;
13. Verifique na seção Integração com, se a opção 'Contas a Pagar' está marcada;
14. Na aba Contas a Pagar verifique se possui as configurações de Tipo de Documento, Série AP e Ação de Baixa. Caso não possua verifique as informações com o setor financeiro antes de preenche-las.
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