Incidente
No módulo Administração de Materiais, ao tentar lançar uma nota fiscal de entrada, o pedido de compra do fornecedor não aparece para vínculo.
Causa
Este incidente ocorre, pois o tipo de agente configurado no código de ação do pedido de compra é diferente do configurado no código de ação utilizado no lançamento da nota fiscal.
Solução
Para que o pedido de compra seja apresentado ao lançar a Nota Fiscal, é necessário que o código de ação utilizado no lançamento da nota fiscal tenha o mesmo tipo de agente que o código de ação do pedido de compra. Para isso, realize os passo a seguir:
- Utilize outro código de ação no lançamento da nota fiscal
1. Acesse o módulo Global, Configurações / Códigos de Ação;
2. Selecione o código de ação utilizado no lançamento da nota de entrada e clique em editar;
3. Verifique as informações do respectivo código de ação;
4. Busque por um código de ação de mesma finalidade, porém de mesmo tipo de agente do código de ação do pedido de compra.
Importante: Certifique-se de que o código de ação encontrado no passo 4 é correto para o lançamento da nota fiscal. Certifique-se que esta é a melhor opção para o lançamento.
- Insira um novo código de ação para lançamento da nota fiscal
1. Acesse o módulo Global, Configurações / Códigos de Ação;
2. Selecione o código de ação utilizado no lançamento da nota de entrada e clique em editar;
3. Verifique as informações do respectivo código de ação;
4. Insira um novo código de ação com as informações verificadas no passo 3, porém de mesmo tipo de agente do código de ação do pedido de compra.
Importante: Para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa. Certifique-se que esta é a melhor opção para o lançamento.
- Alterar o código de ação utilizado no lançamento da nota fiscal
1. Acesse o módulo Global, Configurações / Códigos de Ação;
2. Selecione o código de ação utilizado no lançamento da nota de entrada e clique em editar;
3. Altere o campo Tipo de Agente para o mesmo tipo de agente definido no código de ação do pedido de compra e clique em OK para salvar a alteração.
Importante: Esta ação refletirá em todos os lançamentos posteriores a alteração. Certifique-se que esta é a melhor opção para o lançamento.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Código de Ação para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
Comentários
2 comentários
Oi Alines, tudo bem? Observei que sua dúvida foi tratada via ticket.
Abraços.
Ariane Alves
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