Incidente
Ao tentar faturar um pedido de venda, é apresentada a mensagem: O Código de Prestação de Serviço XX, vinculado ao item XXX não tem definido em seu cadastro o campo Cod. Serviço NFS-e.
Causa
Esta mensagem é apresentada, pois no cadastro do código de serviço não foi informado o código de serviço do tipo NFS-e.
Solução
Para que esta mensagem deixe de ser exibida ao tentar faturar um pedido de venda, realize os passos a seguir:
-
Acesse o módulo Global / Cadastros / Tabelas Auxiliares / Código de Serviço;
-
Selecione o código de serviço desejado, e clique no botão Editar;
-
Acesse a aba Nos Municípios e selecione o município em questão;
-
Na aba NFS-e, preencha o campo Código de Serviço, com o código do serviço específico do município, usado na emissão da NFS-e.
Comentários
0 comentário
Por favor, entre para comentar.