Incidente
Ao tentar exportar ocorrências para o agente XX, é apresentada a mensagem: Não existem Ocorrências a serem Exportadas.
Causa
Esta mensagem é apresentada, pois a filial em que as ocorrências foram lançadas e a consolidadora desta filial, estão com mesmo CNPJ cadastrado.
Solução
Para que a mensagem não seja mais apresentada, realize os passos a seguir:
1. Verifique a filial em que as ocorrências foram lançadas;
2. Acesse o módulo Global / Cadastros / Agentes e filtre a filial verificada no passo 1;
3. Na aba Agente, verifique no campo Consolidador a consolidadora da respectiva filial;
4. Acesse o cadastro de agentes novamente e filtre pela Consolidadora verificada no passo 3;
5. Edite-a e altere seu CNPJ para um CNPJ diferente do da filial em questão;
6. Gere o arquivo EDI de ocorrências novamente.
Comentários
0 comentário
Por favor, entre para comentar.