Incidente
Ao tentar emitir qualquer relatório, utilizando uma conexão Go-Global para acessar o Mega, os campos de filtros do relatório não são apresentados.
Causa
Este incidente ocorre devido à configuração de segurança do Go-Global referente autenticação de integração do Windows.
Solução
Para que os relatórios apresentem o filtro e possam ser emitidos normalmente, realize os passos a seguir:
1. Conecte no servidor de aplicação em que o Go-Global está configurado;
2. No executável de configurações do Go-Global, acesse a parametrização da conexão sendo utilizada;
3. Clique na aba Security;
4. Desmarque a opção 'Integrated Windows authentication', demonstrado na imagem a seguir.
Comentários
0 comentário
Por favor, entre para comentar.