Incidente
No módulo Mega Intelligence, ao tentar executar uma tarefa, é apresentada a mensagem: Invalid TLV Record.
Causa
Esta mensagem é apresentada, pois o client do Crystal Reports configurado no servidor não reconhece as chaves de execução do Crystal Reports no registro do Windows.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Desinstale todas as versões do Crystal Full e Clients do Crystal Reports.
2. Instale o Crystal versão 8.5;
3. Instale o Crystal XI.
Para maiores detalhes/informações sobre como instalar o Client de Crystal 8.5 e XI, verifique os artigos: Como instalar o Client de Crystal XI e Como instalar o Client de Crystal 8.5.
Atenção! Qualquer alteração nas instalações do Crystal Reports no servidor devem ser informadas ao departamento de informática e autorizadas pelo mesmo. Este procedimento pode interromper a execução de relatórios configurados no Mega.
Comentários
0 comentário
Por favor, entre para comentar.