Incidente
Ao tentar emitir qualquer relatório no Mega, ocorre a mensagem: Classe não registrada.
Causa
Esta mensagem é apresentada, pois provavelmente o client do Crystal não está instalado.
Solução
Para que seja possível emitir relatórios na estação, realize os passos a seguir:
1. Na máquina ocorrendo a mensagem, instale o Client do Crystal para as versões 8.5 e XI;
Para realizar a instalação do Client do Crystal 8.5 verifique o artigo: Como instalar o Client de Crystal 8.5.
Observação: Arquivo para Instalação encontra-se em anexo no artigos acima
Para realizar a instalação do Client do Crystal XI verifique o artigo: Como instalar o Client de Crystal XI.
Atenção: O procedimento acima deve ser realizado em todas as estações que ocorrerem a mensagem e também no Servidor de Relatórios (quando esse não está no mesmo Servidor de Aplicação). Solicite auxilio ao responsável de TI.
Comentários
1 comentário
Por favor, entre para comentar.