Incidente
Ao tentar inserir um tipo de conta no cadastro de condição de pagamento, é apresentada a mensagem: Um registro com valor XX não existe na tabela Tipos de Contas.
Causa
Esta mensagem é apresentada, pois no campo Tipo Conta foi digitado um código que não existe no cadastro de Tipo de Contas.
Solução
Para que esta mensagem não seja mais apresentada, realize os passos a seguir:
-
Acesse o módulo Distribuição / Opções / Cadastros / Condição de Pagamento;
-
Clique no botão Inserir, e preencha os campos conforme a necessidade;
-
Na aba Contas Contábeis, clique no botão Inserir;
-
Informe um código válido nos campos Plano de Contas e Tipo Conta e clique em OK para gravar.
Observação: Clicando na reticência dos campos é possível consultar os códigos válidos do cadastro, e ainda selecionar a conta desejada.
Comentários
0 comentário
Por favor, entre para comentar.