Incidente
No módulo de Administração de Materiais, ao inserir um item em um Pedido de Compras para um determinado agente, a aplicação do item é alterada e mesmo depois de modificada manualmente, retorna com a aplicação apontada na inserção do item.
Causa
Este incidente ocorre, pois no cadastro da aplicação, aba Agentes, o agente utilizado no Pedido de Compras está vinculado com a aplicação.
Solução
Para que seja possível alterar a aplicação do item, realize os passos a seguir:
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No Pedido de Compras, aba Edição, verifique o código da Aplicação vinculada ao item;
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Acesse o modulo Tributação Fiscal / Aplicação do Produto;
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Localize e edite o código da Aplicação do Produto em questão;
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Na aba Agentes, remova o agente vinculado, clicando no botão Apagar;
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Grave as alterações clicando no botão Confirmar.
Atenção: Antes de realizar qualquer alteração verifique junto ao responsável o impacto que a mesma poderá causar.
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