Incidente
No módulo Portal de Clientes, ao acessar com um agente do tipo Cliente que possui mais de uma Unidade de Imóvel, dentro do mesmo Empreendimento ou Empreendimentos diferentes, apenas um dos contratos é apresentado.
Causa
Este incidente ocorre, pois o cadastro para visualizar todos os Contratos do Cliente não está cadastrado no módulo Portal de Clientes.
Solução
Para que os contratos sejam apresentados para o usuário, realize os passos a seguir:
- Acesse o Portal de Clientes com um Perfil Administrador, em Cadastro / Usuários / Localize o usuário;
- No campo Ações / Listar Contratos verifique os números dos contratos que esse cliente possui;
- Ainda com o perfil administrador, clique em Parâmetros / Parâmetros Cadastrais na aba Geral defina como Selecionar Contrato.
Comentários
0 comentário
Por favor, entre para comentar.