Incidente
No módulo Distribuição, ao tentar faturar um Pedido de Venda é apresentada a mensagem: Data do Documento XX fora do período de validade do Contrato XX.
Causa
Esta mensagem é apresentada, pois na Forma de Cobrança utilizada no pedido de venda está vinculado um Contrato de cobrança incorreto.
Solução
Para que esta mensagem não seja mais apresentada, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Parâmetros / Financeiro;
2. Selecione e edite os parâmetros da filial;
3. Na aba Forma de Cobrança, selecione a forma de cobrança em questão e clique em Editar;
4. Verifique o campo Contrato de Cobrança.
Atenção: No campo Contrato de Cobrança deve estar vinculado um contrato do Office Banking válido, com uma data de validade dentro da vigência do Pedido de Venda.
Antes de efetuar qualquer alteração, confirme as informações com o responsável pelo cadastro.
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