Incidente
Ao tentar lançar uma AP no Contas a Pagar, o sistema está permitindo inserir um Código de Barras já existente em outro título gravado, sem apresentar mensagem de que está duplicado o código de barras.
Causa
Este incidente ocorre, pois nos Parâmetros do Financeiro está selecionado a Opção 'Permitir repetir Cód. de Barras no C.Pagar'.
Solução
Para que não ocorra a duplicidade do Código de Barras, realize os passos a seguir:
1. Acesse Global / Configurações / Parâmetros / Financeiro;
2. Edite a Filial em questão;
3. Na Aba Geral, ao lado direto, desmarque o check-box da opção 'Permite repetir Cód. Barras no C.Pagar';
4. Clique em OK para gravar a alteração.
Atenção! Toda e qualquer alteração nos parâmetros deve ser verificado com o setor responsável.
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