Incidente
No módulo Financeiro, ao digitar o código do agente na tela do Contas a Pagar, é apresentado a mensagem: Um registro com valor XXX não existe na tabela Todos os Agentes por padrão.
Causa
Esta mensagem é apresentada, pois o primeiro tipo de agente que o sistema encontra é do Tipo XXX, e esse tipo de agente está com status de Inativo.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Em Financeiro / Contas a Pagar, no campo Agente selecione o três pontos para abrir a lista de agente, ou pressione a tecla F2;
2. Filtre o Agente em questão;
3. Selecione o agente do tipo XXX que esteja Ativo.
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