Incidente
No Módulo Global, ao tentar cadastrar um agente, é apresentada a mensagem: ORA-01400: não é possível inserir NULL em ("MGGLO".GLO_TEL_AGENTES".TEA_ST_TIPO")
Causa
Esta mensagem é apresentada, pois, no cadastro do agente, o campo Tipo do Telefone não está preenchido.
Solução
Durante o cadastro do agente, na aba Agente, ao preencher o(s) telefone(s), informe também o tipo de cada um.
Após esses procedimentos, será possível cadastrar o agente com sucesso.
Comentários
0 comentário
Por favor, entre para comentar.