Incidente
No módulo Financeiro, ao tentar modificar o número do documento de uma parcela, é apresentada a mensagem: Quando a opção Mesmo Tipo Doc. estiver desmarcada no Parâmetro Financeiro 'Permite repetir o nº da fatura no C.Pagar', o número do documento deve ser igual ao número da Fatura.
Causa
Esta mensagem é apresentada, pois o parâmetro 'Mesmo Tipo Doc.' da opção 'Permite repetir o nº da fatura no C.Pagar' está desmarcado.
Solução
Para que seja possível modificar o número do documento de uma parcela, realize os passos a seguir:
- Acesse Global / Configurações / Parâmetros / Financeiro;
- Selecione e edite a filial;
- Na opção 'Permite repetir o nº da fatura no C.Pagar', marque o checkbox do parâmetro 'Mesmo Tipo Doc.';
- Clique em 'OK' para salvar.
Comentários
0 comentário
Por favor, entre para comentar.