Incidente
No módulo Financeiro, a remessa de Pagamento Eletrônico está sendo rejeitada pelo banco por falta de dígito verificador na conta.
Causa
Essa divergência ocorre, pois no campo de pesquisa do dígito verificador da conta está configurado para uma posição ao invés de duas.
Solução
Para que o dígito verificador da conta seja enviado corretamente na remessa, realize os passos a seguir:
1. Acesse o módulo Financeiro / Opções / Utilidades / Configuração OfficeBanking / Gerador de Formatos;
2. Selecione o formato em questão e clique no botão Editar;
3. Acesse a aba Remessa e localize o campo de pesquisa: DV da CCorente do Fornecedor na coluna Valor Default:
4. Na posição Inicio e Fim altere para que considere duas posições, por exemplo, posição Inicio: 42 posição Fim: 43.
Observação: Deverão validar as informações de acordo com o layout do banco que estão utilizando para gerar a remessa.
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