Incidente
No módulo Contabilidade, ao cadastrar a definição no processo de Abertura de Exercício, é apresentada a mensagem: Um registro com valor XX não existe na tabela Históricos Padrões.
Causa
Esta mensagem é apresentada, pois o rodapé do Mega está em uma data anterior à data em que foi cadastrado o Histórico Padrão.
Solução
Para que seja possível incluir a definição do processo de Abertura do Exercício, realize os passos a seguir:
1. Acesse o módulo Global / Definições / Contabilidade;
2. Verifique a data mais recente em que está cadastrada a definição de Histórico Padrão.
3. Altere o rodapé do Mega, para data posterior a esta data em que foi cadastrado.
Por exemplo: Histórico Padrão foi inserido em Março/2016, portanto o rodapé deve estar no mínimo em Março de 2016.
Comentários
0 comentário
Por favor, entre para comentar.