Incidente
Ao executar relatório CTRC para Cliente (Ctrc para Cliente.rpt), o mesmo é exibido em branco.
Causa
Este incidente ocorre, pois os parâmetros do filtro (Ctrc para Cliente.MNU) não estão configurados corretamente.
Solução
Para que o relatório não seja exibido em branco, realize os seguintes passos:
1. Acesse Fretes / Relatórios / CTRC;
2. Selecione o formato CTRC para Cliente (Ctrc para Cliente.rpt) e clique em Editar;
3. Clique em Editar Parâmetros;
4. No período de Remetente (inicial) clique com o botão direito e vincule o parâmetro "REM_INI" para o período inicial;
5. Clique em OK para gravar as alterações;
6. No período de Remetente (final) clique com o botão direito e vincule o parâmetro "REM_FIN" para o período final;
7. Clique em OK para gravar as alterações;
Comentários
0 comentário
Por favor, entre para comentar.