Incidente
No módulo Nota Fiscal Eletrônica de Serviço, ao tentar autorizar uma NFS-e, é apresentada a rejeição: RPS não localizado na base de dados
Causa
Esta rejeição é apresentada, pois a nota já teve uma primeira rejeição e foi enviado uma ação de Consulta de NFSe indevidamente.
Solução
Para que esta rejeição não ocorra e seja possível verificar a rejeição correta, realize os passos à seguir:
1. No módulo Nota Fiscal de Serviço Eletrônica, acesse Ações e Consultas;
2. Insira o código da NFSe em questão e clique em Filtrar;
3. Selecione a NFSe e clique em Ações / Gerar novo XML de envio;
4. Clique no botão Log, selecione a ultima rejeição;
5. Clique no botão Visualizar / Visualizar XML de Entrada.
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