Incidente
No módulo Global Construção Civil, na aba Consulta de Requisições da Agenda de Integração Mobuss é apresentada a mensagem: Falha ao processar entidades para o serviço público na operação de Importação de Entidades devido ao erro: Cliente XX não possui e-mail válido.
Causa
Esta mensagem é apresentada, pois o e-mail do cliente está cadastrado com um formato inválido.
Ex: joão@exemplo.com.br (está com acento), joãoexemplo.com.br (está faltando o '@'), etc.
Solução
Para que a mensagem não seja mais apresentada na aba Consulta de Requisições da Agenda de Integração Mobuss, realize os passos a seguir:
1. Acesse o módulo Global e clique no botão Cadastros / Agentes;
2. Clique na aba Clientes, selecione o cliente e clique no botão Editar;
3. Corrija o campo E-mail, inserindo um endereço de e-mail válido;
4. Clique no botão OK para salvar as alterações.
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