Incidente
Ao acessar o ERP Mega através de uma conexão remota Terminal Service (TS) / Remote Desktop, as telas do sistema são minimizadas e maximizadas sozinhas, impossibilitam a utilização do mesmo.
Causa
Este incidente ocorre, pois está faltando a instalação do KB 2862019 na máquina.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Realize o download do KB2862019 através dos links abaixo:
Para windows 7 e 8 x64:
http://hotfixv4.microsoft.com/Windows%208%20RTM/nosp/Fix465732/9200/free/465340_intl_x64_zip.exe
Observação: Para mais informações sobre o hotfix, consulte o artigo da Microsoft A RemoteApp application main window takes the focus after the applications windows are maximized in Windows.
2. Para realizar a Instalação do KB consulte o artigo Como instalar KB do Windows.
Comentários
2 comentários
Boa tarde suporte, tudo bem?
Estamos enfrentando a mesma situação, o mega está encerrando em um servidor de TS, sabem se existe alguma correção para WS2012?
Agradeço.
Olá Ulisses Geroldi (Sanavita), como vai?
Ainda não tivemos nenhum caso com o Windows Server 2012, nesse caso sugiro que verifique com a TI de sua empresa, se desejar abra um ticket também em nosso suporte para verificar se o pessoal de Infra possui alguma informação a respeito disto.
Abraços!
Por favor, entre para comentar.