Incidente
No módulo Distribuição, ao tentar inserir um item em um Pedido de Venda, é apresentada a mensagem: Não foi encontrado um CFOP para a aplicação selecionada.
Causa
Esta mensagem é apresentada, pois o agente está como exceção no cadastro de uma aplicação ou não existe vínculo de CFOP com a aplicação utilizada no lançamento do item no Pedido de Venda, ou o tipo de documento possui uma aplicação padrão informada.
Solução
Para que a mensagem não seja apresentada e seja possível realizar o lançamento deste item no Pedido de Venda, realize os passos a seguir:
1. Acesse o módulo Distribuição / Pedido de Venda / Pedido de Venda;
2. Na aba Geral, informe os dados necessários e acesse a aba Itens do Pedido;
3. Insira o item e identifique qual aplicação é a carregada no campo Aplicação;
4. Acesse o módulo Tributação Fiscal / Opções / Cadastros / Aplicação do Produto;
5. Selecione a aplicação identificada no passo 3 e clique em Editar;
6. Acesse a aba Agentes, selecione o agente do pedido, clique no botão Apagar e clique em OK para salvar a alteração;
7. No módulo Tributação Fiscal / Opções / Cadastros / C.F.O.P.;
Atenção! Antes de realizar os passos seguintes, verifique junto ao seu responsável fiscal qual o CFOP e aplicação devem ser utilizados no lançamento do Pedido de Venda;
8. Selecione o CFOP que será relacionado à esta aplicação para o lançamento deste Pedido de Venda e clique em Editar;
9. Clique na aba Tributação e depois clique em Inserir;
10. Informe a aplicação desejada para este CFOP e clique no OK.
11. Acesse o Módulo Distribuição / Opções / Cadastros / Tipo de documento;
12. Selecione o tipo de documento utilizado e clique em Editar;
13. Acesse a aba Aplicação, desmarque a aplicação padrão que está selecionada e marque a desejada, em seguida clique em OK para salvar.
Comentários
2 comentários
antes de abrir a tarefa a primeira coisa que verifiquei foi se havia alguma exceção no cadastro. Obviamente por conta do CFOP q ele está dizendo que está vinculado ao agente.
Oi Erica! Nosso time te ajudou a identificar o incidente através do Ticket 204856.
Conte sempre com a nossa Base de Conhecimento!
Por favor, entre para comentar.