Incidente
No módulo Carteira de Recebíveis, ao tentar gerar uma minuta de renegociação, o campo 'CAR_RENEGOCIACAO_NOVO_SALDO', é apresentado em branco.
Causa
Este incidente ocorre, pois está sendo gerada a minuta a partir da edição do contrato (aba minutas) e não a partir da edição da tela da respectiva renegociação.
Solução
Para que as informações do campo de pesquisa sejam apresentadas corretamente, realize os passos a seguir:
1. Acesse Construção / Carteira de recebíveis / Contratos / Contratos;
2. Selecione o contrato e clique na aba de Renegociações;
3. Selecione a renegociação Aprovada e clique em Editar;
4. Clique na aba de Minutas e selecione o modelo de minuta;
5. Após a nserção do modelo, clique em Confirmar.
Observação: a mesma regra se aplica aos campos de pesquisa 'CAR_RENEGOCIACAO_DATAS_REN', 'CAR_RENEGOCIACAO_DATAS_NOVO_SALDO', 'CAR_RENEGOCIACAO_PERIODO_REN' e 'CAR_RENEGOCIACAO_TOTAL_REN'.
Comentários
0 comentário
Por favor, entre para comentar.