Incidente
No módulo Gestão do Ponto, ao tentar realizar a assinatura do espelho de ponto, é apresentada a mensagem: Erro na Carga das Definições do Usuário: Erro ao Setar o Cálculo Ativo: Cálculo XX não cadastrado ou usuário não tem acesso.: Ação = ADGASSINAR.
Causa
Esta mensagem é apresentada, pois em algum momento foi cadastrado um código de cálculo que foi setado como ativo para os colaboradores e posteriormente foi excluído.
Solução
Para que esta mensagem não seja apresentada ao efetuar a assinatura do ponto, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto e Refeitório e selecione Diversos / Selecionar Cálculo / Coletivo:
2. Faça um filtro para aplicar um novo código de cálculo ativo, de acordo com a necessidade, selecionando um código de cálculo existente:
3. Clique em Processar e após emita o Cartão de Ponto novamente.
Comentários
0 comentário
Por favor, entre para comentar.