Incidente
No Approvo, os documentos para aprovar aparecem via navegador e não aparecem no APP.
Causa
Este incidente ocorre, pois o acesso externo está sem certificado e conexão https.
Solução
Para que o incidente não ocorra, realize os passos a seguir:
1. Para o funcionamento correto do aplicativo Approvo é necessário que esteja sendo executado em um ambiente HTTPS (Seguro);
2. Para a autenticação no APP funcionar corretamente é necessário que o servidor do Approvo possua acesso liberado ao endereço do projeto GCP;
3. Para a utilização do aplicativo Approvo, sua empresa deverá possuir um link externo de forma que já realize as aprovações fora da rede da empresa. Caso a aprovação esteja restrita a rede interna, entre em contato com o administrador do sistema.
Observação: Caso seja exibida uma mensagem informando que o aplicativo Approvo não está disponível, verifique se o campo de e-mail está preenchido corretamente e se sua senha atende os requisitos.
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