Incidente
No módulo Folha de Pagamento, ao tentar gerar a integração com o Contas a Pagar, é apresentada a mensagem: Não foi possível realizar a integração com a Mega Sistemas.
Detalhes da inconsistência: Não foi possível recuperar o Centro de Custo (Nível 1) através da Classificação Contábil Estruturada.
Para realizar a integração com a Mega Sistemas, o título deverá ser liberado novamente para o Contas a Pagar.
Causa
Esta mensagem é apresentada, pois no cadastro de Classificação Contábil não possui o código estruturado preenchido igual ao código do Centro de Custo Nível 1, ou as datas informadas no momento da integração estão incorretas.
Solução
Para que a integração do Contas a Pagar seja realizada corretamente, realize os passos a seguir:
1. No módulo Folha de Pagamento, clique em Consultas / Integração com Contas a Pagar, verifique se no item de integração é exibido o nome do colaborador, o nome do colaborador geralmente é exibido nos tipos de integração GRRF, Líquido Férias, Líquido de Rescisão e Pensão Alimentícia;
2. Acesse Cadastramento / Contratos, selecione os contratos identificados no passo 1 e na aba Lotação, anote os campos Centro de Custo Nível 3, Classificação Contábil, caso tenha a aba Rateio Contábil anote os centros de custos que possuem rateios:
3. Acesse Arquivo / Tabelas do Contrato / Centros de Custo, na aba Nível 3 informe o centro de custo identificado no passo 2 e verifique se o campo Código Estruturado está preenchido:
Observação: Este campo é o código extenso do Projeto cadastrado no ERP Mega, não sendo possível alterá-lo no sistema Metadados.
4. Acesse Arquivo / Tabelas do Contrato / Classificações Contábeis, informe a classificação Contábil identificada no passo 2 e verifique se o campo Código Estruturado está preenchido igual ao do cadastro de Nível 3 (passo 3);
5. Caso os cadastros acima estejam preenchidos corretamente, ao gerar a apropriação do contas a pagar verifique se as datas-bases e vencimento foram preenchidas corretamente.
Comentários
2 comentários
Bom dia,
Todos os campos estão preenchidos corretamente, não consegui identificar nenhum erro. As datas também estão corretas e mesmo assim não estou conseguindo integrar.
Olá Amanda Marchese, tudo bem?
Consultei internamente e vi que já possui o ticket #488138 aberto em nosso suporte, peço a gentileza de acompanhar o retorno por lá 😊
Tenha um excelente dia!
Abs!
Por favor, entre para comentar.