Incidente
No módulo Financeiro, ao tentar realizar qualquer movimentação em diferentes processos (Contas a Pagar e/ou Contas a Receber), é apresentada a mensagem: "Não está definida a Classe Financeira Especial - XXX", mesmo estando configurado corretamente.
Causa
Este incidente ocorre, pois, a data do movimento está anterior a data de início das definição das classes financeiras.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
- Acesse o módulo Global / Configurações / Definições / Financeiro;
- Selecione a filial e clique na aba Definições;
- Verifique se a data de início do padrão do cadastro da Classe Financeira está anterior à data que está sendo inserido o movimento (lançamento).
- Se o lançamento estiver com a data correta, então, será necessária a intervenção do atendimento/serviço para alteração da data da definição via banco de dados, pois, o sistema não permite alterar a data de definição após terem sido feitos lançamentos.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
0 comentário
Por favor, entre para comentar.