Incidente
No módulo Nota Fiscal de Serviço Eletrônica, ao emitir uma nota para um tomador exterior é apresentada a mensagem: Houve problemas no processamento da transação. Erro na validação do SCHEMA: The CPFCNPJTomador element has an invalid value according to its data type.
Causa
Este incidente ocorre, pois o CNPJ do tomador não está preenchido corretamente. Mesmo se tratando de um tomador exterior é necessário preencher o CNPJ como 9999999999999.
Solução
Para que essa mensagem não seja apresentada e a nota seja processada, realize o passo a seguir:
1. No módulo Global, acesse Cadastros / Agentes e filtre o agente da nota;
2. Na aba Agente insira o CNPJ como 9999999999999 e clique em Confirmar;
3. No módulo NFS-e, acesse Ações e Consultas, filtre a nota rejeitada e gere um novo lote dela.
Comentários
0 comentário
Por favor, entre para comentar.