Incidente
No módulo Nota Fiscal Eletrônica de Serviço, ao tentar emitir uma nota fiscal, é apresentada a mensagem de rejeição: O certificado digital informado está expirado.
Causa
Esta rejeição é apresentada, pois o certificado digital que está definido para ser utilizado pelo sistema está expirado/vencido, ou o novo certificado não foi enviado a Migrate.
Solução
Para que a rejeição não seja apresentada, realize os passos a seguir:
1. Solicite ao TI de sua empresa para remover do windows o certificado expirado;
2. Efetue a instalação do novo certificado A1, para mais informações consulte o artigo Como instalar o certificado digital A1;
3. Publique o novo certificado digital conforme artigo Como configurar um novo certificado digital para NFS-e no Mega.
Observação: Caso utilizem o layout da Migrate, sempre que for alterado o certificado é necessário enviar os dados da empresa novamente informado o novo certificado.
Comentários
1 comentário
Essa solução só vale para Client/Server para Nuvem não.
Por favor, entre para comentar.