Incidente
No módulo Administração de Pessoal, ao consultar eSocial / Consulta Pendências, os eventos do eSocial estão todos parados aguardando envio automático. O xml ainda não foi enviado para o eDocs:
Causa
Este incidente ocorre, pois o motor eSocial pode estar parado ou está faltando alguma configuração no motor eSocial ou eDocs.
Solução
Para que o incidente não ocorra, realize os passos a seguir:
1. No módulo Administração de Pessoal, acesse a opção Diversos / Definições Motor eSocial;
2. No campo Diretório dos Arquivos de Log, verifique se o mesmo é um diretório válido, pois se o mesmo for inexistente ocorrerá problemas de envio;
3. No campo Diretório dos Arquivos de Log clique na lupa para abrir e exibir os arquivos:
4. Ordene por data e selecione o arquivo mais recente, depois clique em Salvar:
Observação: Se você estiver em ambiente Cloud, deve salvar usando o navegador, clique na setinha na parte superior e depois From Server to PC:
Localize e selecione o arquivo, clique em abrir, será iniciado o download do arquivo para a sua máquina:
5. Abra o arquivo e pesquise pela palavra ERROR:
Thd=main Ctx=br.com.senior.rh.esocial.motor.uenginecontroller.EngineController ERROR ] Já existe um Motor eSocial em execução.
Thd=main Ctx=br.com.senior.rh.esocial.motor.uenginecontroller.EngineController WARN ] A aplicação será finalizada.
6. Verifique as Configurações do eDocs HCM - Configurações básicas para transmissão dos arquivos ao eSocial utilizando o eDocs
7. Realize a revisão dos seguintes itens:
- URL;
- Usuário e senha;
- CNPJ do Motor eSocial corresponde com o CNPJ no eDocs / Configurações / Empresa.
Comentários
0 comentário
Por favor, entre para comentar.