Incidente
Em qualquer módulo do Mega, ao tentar exportar a grid de uma tela é apresentada a mensagem: O perfil não permite realizar a operação solicitada. Caso esta operação seja realmente necessária, orientamos a entrar em contato com o departamento ou pessoa responsável pela gestão de segurança e solicitar a disponibilização da mesma.
Causa
Esta mensagem é apresentada, pois o perfil vinculado ao usuário não possui permissão para exportação de grids.
Solução
Para que esta mensagem não seja apresentada e seja possível exportar a grid, realize os passos a seguir:
1. Acesse o módulo Global e na aba Configurações, clique em Grupos e Usuários;
2. Selecione o usuário em questão e clique em Editar;
3. Clique na aba Perfil por Organização e verifique qual o perfil vinculado;
4. Acesse o módulo Global e na aba Configurações, clique em Perfil do Usuário;
5. Selecione o perfil em questão e clique em Editar;
6. Verifique que o parâmetro 'Permite perfil usar recurso de exportação de registros dos grids' e marque para liberar acesso a exportação;
7. Clique em Confirmar para salvar a alteração.
Atenção! Orientamos que faça o login novamente no sistema para que a alteração surta efeito.
Comentários
2 comentários
Bom dia!
Aqui está desmarcado a opção e o usuário continua conseguindo exportar, coisa que não queremos!
Olá Informática - F A Oliva, como vai?
Abri em seu nome o ticket 583601 para que o suporte possa lhe apoiar.
Peço a gentileza de acompanhar o retorno por lá.
Grata pela compreensão.
Por favor, entre para comentar.